LumanesenceID Outage
Resolved
Apr 6, 2026 at 10:29am UTC
Service has been restored. Many thanks for your patience! :)
Affected services
Updated
Apr 6, 2026 at 10:28am UTC
Authentik is starting up
Affected services
Updated
Apr 6, 2026 at 10:27am UTC
Turns out, Cloudflare was not to blame for this incident, rather the server host breaking everything. I'm working to restore LumanesenceID by the end of this hour, if not then by the end of the day
Affected services
Updated
Mar 24, 2026 at 11:22am UTC
I have received word from SilverJetes that this outage is most likely Cloudflare related, and that honestly doesn't surprise me at this point, considering their previous outages and track record...
Affected services
Created
Mar 24, 2026 at 10:12am UTC
Due to an issue with the Proxmox instance that LumanesenceID is running atop of, the service has been made unavailable. We expect to resolve this problem within the next few hours. Updates will be provided as they become available. The ID Tester isn't affected since that is hosted on-top of Netlify
Affected services