Back to overview
Downtime

LumanesenceID is down again... yippee...

Apr 23, 2026 at 2:23pm UTC

Resolved
May 10, 2026 at 3:19pm UTC

< PROJECT SHUT DOWN DUE TO SEVERE INACTIVITY >

Updated
May 10, 2026 at 3:17pm UTC

LumanesenceID has been down for over 3 weeks now. I've been told by the person hosting this that they are not allowed to port forward anymore, making it mostly unsustainable for me to continue running LumanesenceID. Therefore, I have decided to shut the project down. Thanks for all the fish.

Updated
Apr 30, 2026 at 10:47am UTC

So, I'm still kind of awaiting contact back from the administrator to tell me what the actual hell is going on. The service has been down for almost a week, nearly nothing is down for that long unless it's been shut down, of which I have no plans on doing yet until I can come to the conclusion that it will need to be the case. Once again, stay with me!

Updated
Apr 27, 2026 at 8:43am UTC

Well, since Betterstack keeps pinging me about this, I suppose I best create an update.

The server owner says he's taken the server offline. I have no idea why, but he has not really made it clear to me. I also can't really move it to my VPS since that's already got YunoHost on it and I don't really feel like running anything alongside it just incase I screw something up.

I'll think of something though, bare with me!

Created
Apr 23, 2026 at 2:23pm UTC

I honestly give up at this point